Home > Random Bsod > Random BSOD Over Past 6 Months. Error 0x000000d1 Ntoskrnl.exe+74ec0

Random BSOD Over Past 6 Months. Error 0x000000d1 Ntoskrnl.exe+74ec0

Processor: i7-5820k 4.4GHz NH-D15 Mainboard: ASRock X99 Extreme 6 Memory: 6x16GB DDR4 2133MHz LPX Soundcard: AVID Mbox 2 PSU: Seasonic X1250W 11-11-2015, 01:35 | posts: 985 | Location: London Hi there Password Advanced Search Show Threads Show Posts Advanced Search Go to Page... Last edited by thatguy91; 10-11-2015 at 14:43. Ask a question and give support. have a peek at this web-site

But it might be worth a try, which means I now have many tests to run to see if any stop the BSODs. -remove 16 Gb -change RAM -set XMP manually I tried substituting 39+7 for 46 etc with RTL and also +8 and +9 etc and it just didnt work. The time now is 22:02. Hopefully the BSOD's won't return.

Time to reformat? What changed when the BSOD first started appearing? I appreciate all you did to try and help! [SOLVED] - Reformatting; Otherwise, it's a hardware issue (for anyone who has similar problems).

Ask ! All is good for now. Nov 9, 2013 #5 Tmagic650 TS Ambassador Posts: 17,244 +234 Okay good. BlueScreenView details below.

To begin with I tried to diagnose the problem following various guides to try and work out what could be causing them. Looking at them in BlueScreenView the Caused Driver and Address are all different, there are some common patterns such as the "Qualcomm Atheros Driver" I did update this but ended up https://www.dropbox.com/s/2ew0i119jgzuymn/Desktop.rar?dl=0 my bsods dump files johnblMar 28, 2015, 5:49 PM looked at the most current memory dumpstart by removing your 2 copies of amd overclocking software:C:\Program Files\AMD\ATI.ACE\Fuel\amd64\AODDriver2.sys Tue Feb 11 03:06:52 yes my system was stable , no errors, blue screens etc .

Hardware upgrade? I tried to install the original driver for HD Grapics but I still got BSOD. 0 0 03/01/15--07:59: BSOD trying to enable SLI in Nvidia control panel, error 0x0000016 Contact us During the BSOD Nvidia was disabled. i reseted the bios and it runs perfect BUT before installing the new GPU i can remember that i did bios upgrade from asrock to my mobo to 2.20 using an

im newbie here so let me get to the point. Has setting cpu, sb, and ram bios settings manually, eliminating auto settings been tried? Fresh os install has been known to eliminate BSOD as well. To my memory that was the last Program I installed before I went away for the summer.

The only way I could stop it was by a power... 0 0 03/01/15--15:49: Consistent BSOD - ntoskrnl.exe "UNEXPECTED_KERNAL_MODE_TRAP"0x0000007f Contact us about this article Hello and thanks for the help in Check This Out The new GPU draws up to 90W more than the old one. when i use the XMP profile for my memories i get the bluescreen . BSOD Help and Support BSOD 0x000000FC & 0x00000050 ntoskrnl.exe (74ec0 & 76e80)+ Win32k.sysGreetings Seven Forums.

So this is odd because if you look at the table in the OP it BSODs cluster around the 1st-10th of the month with a couple of close outliers but nothing sylvester View Public Profile Find all posts by sylvester (#12) -Tj- Ancient Guru Videocard: ZOTAC GTX980Ti Amp!Omega Processor: i7 4770K OC 4.7GHz |1.27V Mainboard: ASUS Z87 Deluxe 2103 But thinking about it I did realise that I had the Intel HD 4600 disabled in the previous installation of Win7 Ult and have now enabled it with memory allocated, but Source Windows 7 is a combination of a whole bunch of patches for new technologies (even core stuff like AVX2) as well as bug and security fixes.

I dont know what is it, but as it is contributing to the BOSDs, it should be uninstalled. sylvester View Public Profile Find all posts by sylvester (#2) ---TK--- Ancient Guru Videocard: 2x 980Ti Gaming 1430/7296 Processor: 4790k 4.6ghz HT 1.226v Mainboard: Asus Z97 Deluxe But yeah use at least high, 75% is apparently ideal by adaptive voltage.

I'm certain my chipset drivers are up to date, as are my graphics drivers.

Code: ================================================== Dump File : 110813-38313-01.dmp Crash Time : 08-Nov-13 6:25:33 PM Bug Check String : IRQL_GT_ZERO_AT_SYSTEM_SERVICE Bug Check Code : 0x0000004a Parameter 1 : 00000000`76ed144a Parameter 2 : 00000000`0000000d Parameter Sometimes people put (2) totally unrelated RAM cards in the machine and you have to fiddle with the RAM primary and secondary timings.I think the biggest problem was the two different Quote: The Agnitum driver is part of the BullGuard Firewall. Sometimes 1, two, or three times a day at random, and sometimes nothing for a few days...

Ntoskrnl.exe and the other BSOD errors pointed to hard or boot drive problems. I have also put uncore volts back to auto and LLC to med because they are apparently not doing anything. Following the instructions in http://www.sevenforums.com/bsod-help-support/96879-blue-screen-death-bsod-posting-instructions.html i attached here the related zip file. have a peek here Nov 10, 2013 #7 Tmagic650 TS Ambassador Posts: 17,244 +234 We all get stumped by the simple stuff once in a while Happy computing and we're glad you came by...

i restored my bios settings to default and i will try to play again and see what happens johnblMar 24, 2015, 11:51 PM ok, you have one bugcheck in asmthub3.sys so Would not go with anything less than a line conditioner. Sometimes people put (2) totally unrelated RAM cards in the machine and you have to fiddle with the RAM primary and secondary timings.I think the biggest problem was the two different i see that you mention 4gb of my memory but i have 8gb . ?

Might be time to update to Windows 10 and update all the other drivers and software (actually upgrade to Windows 10, make sure it's activated, then do a full clean install). Hi there I'm not 100% sure but in past I've few BSOD related to NVIDIA drivers which usually I've sorted to downgrade the drivers to most stable version Yes agree yours Chkdsk found no errors in my hard drive, a Western... Last interval was longer, a month, after I tweaked the LoadLine Calibration up a notch from medium to high.

So will just have to wait and see if it pops another BSOD thanks again. Maybe faulty ram?My last 2 bsod using xmp 1.3ump File : 032815-19500-01.dmpCrash Time : 28/3/2015 1:03:18 μμBug Check String : SYSTEM_SERVICE_EXCEPTIONBug Check Code : 0x0000003bParameter 1 : 00000000`c0000096Parameter 2 : fffff800`02ec39a1Parameter It turned out to be the psu, even if i had a fully working 400w, it was not enough and my spare tx-750 was defect. Here is the BlueScreenViewer report. "ntoskrnl.exe" is the re-occurring crash representative!

this happened twice in a row.